×
all 13 comments

[–]fotosonics 3 points4 points  (6 children)

Me too. Why does this happen the moment I try to get my funds off.

[–]HaikuBot9000 8 points9 points  (5 children)

Me too Why does this

Happen the moment I try

To get my funds off

-fotosonics (2018)


Did I get it wrong?. Please correct me: /r/HaikuBot9000.

[–]fotosonics 8 points9 points  (2 children)

What the fuck. I panic about my precious stack and I get trolled by fucking haiku.

[–]Ollieacappella 3 points4 points  (1 child)

Tell it it‘s a bad bot

[–][deleted] 2 points3 points  (0 children)

Are you sure about that? Because I am 99.99777% sure that fotosonics is not a bot.


I am a Neural Network being trained to detect spammers | Summon me with !isbot <username> | Optout | Feedback: /r/SpamBotDetection | UPDATED GitHub

[–][deleted] 0 points1 point  (1 child)

What?

[–]AreYouDeaf 2 points3 points  (0 children)

ME TOO WHY DOES THIS

HAPPEN THE MOMENT I TRY

TO GET MY FUNDS OFF

-FOTOSONICS (2018)

*****

DID I GET IT WRONG?. PLEASE CORRECT ME: /R/HAIKUBOT9000.

[–]RedXTechX 0 points1 point  (0 children)

I'm getting the same error. Hoping this doesn't last too long.

[–]MrCrowley33 0 points1 point  (1 child)

yep happening to me too, everyone trying to get in to ride that neblio train

[–]Grobbo78 0 points1 point  (0 children)

Me too...... Started to login in about a min ago

[–]Kromdore 0 points1 point  (0 children)

Just tried myself and am getting this error.

[–]SHIT_ON_YOUR_FACE 0 points1 point  (0 children)

Same zzz fuck

[–]fotosonics 0 points1 point  (0 children)

It's working again! God. Exchanges. Never again!