Sign up and stay connected to your favorite communities.

sign uplog in
203
Posted by
Meow 🐈🐈Meow 🐱🐱 Meow Meow🍺🐈🐱Meow A+!
1 year ago
ArchivedStickied post

Hi all,

This post is intended to be a one stop aggregate of content related to the CCNA R&S, new users are encouraged to look through this post before asking these common post topics. Because I'm lazy I'll be copy and pasting relevant sections from other posts as needed :)

Can I use older versions of the study material?

No, at best you'll get basic information but you'll be missing topics, reading about topics you don't need to, and could generally not learn a topic well enough. It isn't worth trying to save money since failing the exam is much more expensive than some new books.

Saying that some video courses are still worth while, CBT nuggets for example has plenty of CCNA related series such as their CCNA packet capture course that is still good info though out of date.


Discount Exams

You can occasionally save some $$$ by buying a discount voucher, a discount voucher is a voucher that is expiring sooner than a ordinary voucher, the less time left the more it is discounted. For example a CCNA voucher with 3 days left might get 50% off.

I have used these sites before and they work well.

www.itexamvouchers.com or www.getcertified4less.com

The Exam Change

CCNA 2.0 is being retired on the following dates:

100-101 ICND1 Last day to test August 20, 2016

200-101 ICND2 Last day to test September 24, 2016

200-120 CCNA Last day to test August 20, 2016

A common misconception is that ICND1 is a prerequisite for the CCNA, it is not. Rather the ICND1 earns the CCENT certification and the CCENT is the prerequisite for the CCNA. This distinction means that you can write the 3.0 ICND2 exam even if you have passed the ICND1 2.0 exam.

Exam topics

100-105 - ICND1 3.0

ICND1 Exam topics

Here is a summary of the changes in the new version:

Removed:

  • RIP is now the sole routing protocol in this exam.

  • IPv6 Dual Stack was removed in favour of transition techologies

  • CEF has been removed from the exam.

Added:

  • High level knowledge of Firewalls, Access Points, and Wireless Controllers

  • Awareness of Collapsed Core architecture

  • Configure and verify IPv6 SLAAC

  • IPv6 Anycast addresses

  • Knowledge of LLDP

  • Troubleshooting DNS and DHCP related connectivity issues

  • Understanding Syslog

  • Device management


200-105 - ICND2 3.0

ICND2 Exam topics

Removed:

  • Frame-Relay (HOORAY!)
  • VRRP and GLBP (BOO!)

Added:

  • Knowledge of IWAN
  • Basic eBGP
  • VPNs: DMVPN, Site to Site, Client VPNs
  • Understanding the Cloud
  • Understanding SDN
  • Using APIC-EM's Path Trace application
  • QoS

200-125 - CCNAX 3.0

Composite 3.0 Exam topics

All in all some pretty fair additions and only a couple questionable removals.

Should you take the composite exam?

The short answer is....no, probably not.

Generally speaking the composite is only for the experienced network professionals who are used to certification exams. It is really meant for convenient switching to the R&S track from say Juniper. Why not take it? It's just considered to be a much more difficult exam because:

It doubles the number of topics you can be tested on, this makes it so you must have mastered everything in the CCNA since it is fair game. This also makes repeat attempts harder since the question pool is large enough that if you do badly on say IP Services, you might instead get a security focus the next time. You have a smaller margin of error: with ICND1 and 2 you can get say...10 questions wrong to pass with the minimum score so you can get 20 questions wrong and still be a CCNA. With the composite you can only get 10 wrong before failing

There is less padding questions, icnd1 may also you 10 subnetting questions but the composite may just ask a couple and move on the next topic. This makes things harder since your more likely to hit a hard question rather than get a few easier ones.

Cisco assumes your a network professional so they may hit harder than with the other exams. Based on my own observations from watching this sub and talking to people, I would say a junior has about a 90% fail rate for the composite and it typically takes them about 3 tries to pass it. Incidentally they also tend to be bitter with Cisco after paying for so many failed exams. Long story short, it isn't worth it, I should also point out that you get the same CCNA no matter what path you take. The only difference is that with the two exam method you get the CCENT as well, which means you can get up to two kitty gifs!

Reading List

Books by Odom and Lammle remain our recommendations for this CCNA version, you should read both to get both perspectives on topics. Generally Odom is considered to be more dry and technical and Lammle is more readable and approachable.

Home Lab

There are two main options for a home lab - physical and virtual. You can also mix and match as needed.

Because of the new version it is recommended to try to use IOS 15 in all your physical gear so you can utilize the modern features that IOS brings to the table. The router models don't matter all that much since features at the CCNA and CCNP level are mostly the same, you also don't need to worry about serial modules nearly as much because serial is a very small topic now.

Model numbers matter with switches though, you should aim to get 3 or 4 Cisco 3560 switches so your lab will last you well past your CCNA R&S studies, though you can pick up a some L2 Cisco 2960 switches if need be.

For virtual you have 3 main options

  • Packet Tracer - a mostly functional emulation tool that meets most of the CCNA requirements, it requires very little resources or technical knowledge but only supports just enough IOS features for you to pass the CCNA.

PT 7.0 is out now and can be gotten for free from Cisco.

  • GNS3 - a functional solution that runs real IOS images, the downside is you need to get your hand on IOS images. It also doesn't have native support for most L2 features.

Here is a blog post I wrote about setting it up end to end:

Mastering GNS3

  • VIRL - this is the most resource heavy option but its benefit is that Cisco provides IOS images to you.

Here is the post I did about VIRL:

Mastering VIRL

Exam Tips

Remember there is no back button so always read the question until you fully understand what it is asking you and you know what technology it is testing you on before answering.

If you can't think of an answer within a minute consider picking the best answer and moving on. You are unlikely to correctly figure out the question after thinking about it for another minute and will likely talk yourself into a wrong answer. You don't have a ton of time in the exam!

For people with a bit more IT experience, remember the context and level of the exam. There are many solutions to problems in the real world and at the end of the day the CCNA doesn't get too deep into topics. Keep the exam topics in mind when answering a question...for example if Cisco asks what device would run BGP? Then the answer would be a router even though most devices can support BGP these days from hosts to servers to firewalls etc. The reason why is the CCNA v3.0 only teaches about basic eBGP on a router so Cisco isn't going to expect you to know that Windows Server can do BGP.

The Best Answer

People also have a lot of issues getting used to the concept of the best answer. Like the BGP scenario above you have to keep the context of the question in mind, a router can indeed use a switch module to act like a switch and a L3 switch can act like a router etc but if they ask what device is best for switching then it will be a switch.

The Cisco Answer

The "Cisco Answer" is something that keeps popping up over and over, and in my opinion is drastically overblown and misunderstood in most cases. Basically it is the claim that Cisco wants you to answer the question their way as opposed to the industry correct answer. Generally this seems to be feed from the pitfalls I mentioned above:

An example of an old Cisco answer was back when other vendors first started supporting CDP and if you were asked if CDP only ran on Cisco you had to decide if Cisco was expecting you to know that polycom phones could do CDP. But generally those types of questions are gone in the R&S track at least (I'm told the wireless track needs more time in the oven)

The other place it comes from is when you are multi vendor and/or have a higher knowledge/experience level then the exam your writing. A simple example might be if they asked you how many link state routing protocols are supported by Cisco, a CCNA will probably say 1, whereas a more advanced candidate may answer 2. But considering CCNA doesn't mention IS-IS then 1 would be the CCNA correct answer. The trick is you have to keep your exam level in mind as your writing it.

Finally there is the obvious actual Cisco answer where if they asked you what OSPF's Administrative Distances is? Now on Cisco it is 110/110/110, on Juniper it is 10/150, and on HPE it is 10/150/150. So in this case they are looking for the Cisco right answer but that only really can affect you if you are multi-vendor.

Question Marks and Tab

Sim's generally have support for the tab and ? but it can be limited if Cisco decides to remove them to make sure you know how to do a task or if they simply just don't fully implement them since the sim is just a flash animation they have to program. It is also worth noting that even if Cisco does give you full functionality, you would still need to know the full commands since Cisco can just straight up ask you syntax questions.

Practice Tests

The Boson practice tests are highly regarded and tend to be of similar difficulty or more difficult than the actual exam.

New topic posts

I'll try to keep this updated as they pop up but here is the current posts that are cover the new topics

What is Metro Ethernet

What is MPLS as a WAN Service

What is BGP?

203
45
Posted by
Meow 🐈🐈Meow 🐱🐱 Meow Meow🍺🐈🐱Meow A+!
1 year ago
ArchivedStickied post

Hi all,

With the exam cutoff looming there have been a ton of questions lately about if people should take the composite exam. The short answer is....no, probably not.

Generally speaking the composite is only for the experienced network professionals who are used to certification exams. It is really meant for convenient switching to the R&S track from say Juniper.

Why not take it? It's just considered to be a much more difficult exam because:

  • It doubles the number of topics you can be tested on, this makes it so you must have mastered everything in the CCNA since it is fair game. This also makes repeat attempts harder since the question pool is large enough that if you do badly on say IP Services, you might instead get a security focus the next time.

  • You have a smaller margin of error: with ICND1 and 2 you can get say...10 questions wrong to pass with the minimum score so you can get 20 questions wrong and still be a CCNA. With the composite you can only get 10 wrong before failing

  • There is less padding questions, icnd1 may also you 10 subnetting questions but the composite may just ask a couple and move on the next topic. This makes things harder since your more likely to hit a hard question rather than get a few easier ones.

  • Cisco assumes your a network professional so they may hit harder than with the other exams.

Based on my own observations from watching this sub and talking to people, I would say a junior has about a 90% fail rate for the composite and it typically takes them about 3 tries to pass it. Incidentally they also tend to be bitter with Cisco after paying for so many failed exams. Long story short, it isn't worth it, I should also point out that you get the same CCNA no matter what path you take. The only difference is that with the two exam method you get the CCENT as well, which means you can get up to two kitty gifs!

5

I'm starting in my journey to gain my CCNA. I have the official Cisco Netacad books & CBT Nuggets videos but was just wondering if anyone has used any fast track books like I've mentioned in the title?

I'm not naive enough to think gaining CCNA start to finish in 60 days is realistically possible, just wondering if anyone found the book helped speed up their study progress to be ready for the ICND1 & 2 exams?

5
47
Posted by
CCENT
19 hours ago

The first time I took the test I knew I was under-prepared. I just wanted the experience and after only watching the CBT Nuggets ICND1 series, working with my physical lab and skimming Odom I scored in the 700's.

I went back and brushed up on my weak spots on my lab, read through Odom's book and did many Boson practice tests. Man it feels good to loosen up and relax with a beer.

47
0

Hello .

Are there any free online test questions for ICnd2 that are legit and can be relied on to be right? Can you reccomend any websites to practice ?

Is it worth paying for the boson practice exam for ICND2? I did use it for ICND1 and it was quite good but its expensive and I really cant afford it now for ICND2, I wonder is there a discount if you already bought ICND1.

Is the ICND2 exam harder, more detailed? Exam is coming closer and Im not sure Im ready yet

0
1

Here's another "What can I expect" question.

I will be finishing up my bachelors in network design and management in December and am wondering where I can hope to enter the IT field and how difficult it might be to find a decent job. I am using an education program through the VA that has allowed me to get several certifications while attending school, A+, Network+, Security+, and CCNA. I should have CCNA Security completed by time I graduate also. I have no work experience in IT but I did 6 years in the navy as an electronics technician, a lot of hardware troubleshooting and some software but no networking. Although not exactly IT, I am hoping it will help some. My biggest concern right now is that I live in a small area and am having a hard time locating an internship for the fall semester.

Should I prepare my ego for a help desk position and work up from there? Any advice on how to market myself (school, certs, military exp.)? Thanks

2

Can someone explain to me what can you do when you type these in CLI? :

line vty 0 15

line console 0

interface vlan 1

2

What is difference between BPDU guard and BPDU filter? Whether both block STP ?

17

I have one question and want to know...

Two PCs are in same VLAN,but I don't want that they communicate to each other..Is it possible ? And if yes then how?

I mean they shouldn't communicate with each other.

3
Posted by
CCNP R&S
18 hours ago

I had the pleasure of speaking with a couple guys who work for a company that does Cisco training and they informed me that the CCNA Security and CCNP Security are both about to be revised.

They didn't elaborate but I would expect more SourceFire stuff for sure.

1

I think I found an error in the netcad ccna stuff:

According to the netcad ( the new version)

Client dhcpdiscover is a broadcast

server DHCPOFFER is a broadcast

client dhcprequest is a broadcast

DHCPACK is a broadcast

above dose not make sense to me so I looked at the older version of the material and it says

Client dhcpdiscover is a broadcast

server DHCPOFFER is a union cast

client dhcprequest is a broadcast

DHCPACK is a unioncast

Which one is correct? I am assuming the new version of the material has errors. why would the server broadcast a response when it has the sources mac address.

4

Does anyone have experience with measure up? I have used boson and helped me pass my ccent but I see measure up is Cisco approved practice test.

0

I found some video tutorial for the ccent but trying to find one up to date and correspond with the exam objective video by video.

Thanks

0

Hi everyone, im ccna certified and im trying to find out the following in order to develop my skills against employment. 1. What are the management tools mostly used by network engineers in uk. 2. Routing protocols used in UK 3. WAN connections used 4. Change control process 5. Incident input process 6. Service level agreements 7. Problem management. 8. Mpls/vpls 9. Vpn technologies 10. Firewalls- ASA. 11. Ping tools. Thanks everyone.

0
1

Hey guys,

I've been working on configuring a 5506 to have different VLANs on one physical interface. I have gone through the basic VLAN configuration on the ASA and I made various subinterfaces. The running-config currently looks like this:

interface GigabitEthernet1/2

nameif inside_1

security-level 100

no ip address

interface GigabitEthernet1/2.1

vlan 1

nameif Teachers

security-level 100

ip address 192.168.168.1 255.255.255.0

interface GigabitEthernet1/2.5

vlan 5

nameif Student

security-level 98

ip address 192.168.5.1 255.255.255.0

I also have a Layer 2 switch in the middle of these that is configured with the appropriate VLANs. The port going to the ASA is a trunk port, and the port going to the computer is VLAN 1, which is the native VLAN. The switch has an IP address assigned on VLAN 1 and it is 192.168.168.5 and the computer has an IP address of 192.168.168.10

Now here is my problem. On the computer, I can ping the switch completely fine, but there is no way that I can get to the firewall. I can not get into the ASDM nor can I even ping it. I am wondering if this is a routing issue or if I am missing NAT rules somewhere. Any help is appreciated!

0

I have this topolgy https://imgur.com/a/mOrPE2o and want to understand only vlans allowed command, if you only allow vlan to access given port, how can PC talk to each other? i understand that vlan is is tagged and its layer 2 concept, and the got IP from core DHCP pool,

lets say PC1 VLAN13 TRYING TO talk to PC2 vlan14

1-PC sends packet with tagged vlan 13 get sent to core switch and the SVI there route packet to SW-2 , what i want to understand is once packet reaches Core switch the tag vlan13 get removed ? and the core give it new Tag so it can access vlan 14?

49
Posted by
CCNA R&S
1 day ago

Massive weight off my shoulders, wow! I don't know what to say. I've been at this for so long and I was pretty much convinced I wouldn't pass on my first try and I was content with trying a second time. I never felt so happy to be wrong!

0

Hello,

Actually that's my question. I know that in order to send a datagram, you need source & destination MAC & IP Addresses. Assume that I want to query a cisco device that hasn't got any ip configurations yet, what would be in the destination IP Address field ?

28

Took a few weeks off after passing ICND1. Read the Odom and Lammle books over the following month and took the test a few days after which I bombed with a 733/811, I was trying to get it in before a vacation I have scheduled.

After the vacation I spent a month and a half rereading, watching videos, making flash cards, and taking the Boson practice test. Retook the test on Friday and passed.

0

[Interface vlan] or just [vlan]. What commands can u do in each mode?

0

Or it instantly update user database and u can telnet ssh normally?

0
17
Posted by
CCENT, Former IASO
1 day ago

I had some bumps in life recently and i wasn't able to finish the CCNA before my CCENT expired. The short story is that crappy family who are anti-computer have caused a lot of problems. I've realized one of them is the loss of all my study materials for the ICND 1. I have no problem paying for the book + practice test again, but I see the prices have dropped significantly compared to before. Is there a lockout or a major change in the test coming up? Would it be a waste to buy the OCG for 100-105 ICND1 at this point?

17
16

I understand fa0/1 to fa0/24 and the same for gigabit, but why is zero then slash, does that mean u can have fa3/7 and so on. BTW I've only covered switching not routing yet, so ignore my ignorance 😁

16
11
Posted by
CCENT / CCNA
2 days ago

Hello everyone!

A few months ago I completed my CCNA R&S, and I'm looking to get back into the thick of it now. I'm considering 3 options: CCNA CyberOps, CCNA Security, or moving onto CCNP.

I'm thinking of going the Security route for now, but I've also read that the Wendell Odom book is very poor in covering the 210-260. Can anyone provide a better book or combo of books as a resource?

On the other hand, should I maybe go for CyberOps (210-250/210-255) or move onto CCNP instead? I don't really have a preference persay, but I'm trying to determine what is more useful/marketable in the real world.

I appreciate any advice y'all can provide, thanks!

0

What is the use of Cisco Discovery Protocol (CDP) ?

2

Hi, I've picked up 3 routers and 2 switches as well as a rack to practice CCNA, but I just missed something really important, endpoints, what do you guys use to test your network ? PCs ? raspberry ?

Do you use your daily endpoint or use endpoint specifically for your lab ?

Thanks

50
Posted by
A+, CCENT
2 days ago

Thank you to everyone for giving me advice. Im a long time lurker. I thought I failed the exam after the first 10 questions. It took me 35 minutes to complete the exam, had 55 minutes left when I hit end. My resources were the OCG, Chris Bryant on udemy, and boson exsim. The boson exsim was vital to fill in the gaps. FYI I don't have any professional IT experience and networking experience. Thank you to everyone again, on to ICND2!!!!

Community Details

31.7k

Subscribers

284

Online

Create Post

r/ccna Rules

1.
No posting of illegal materials
2.
No posting of braindumps
3.
Be courteous and helpful
4.
Don't ask others to complete your labs

Moderators

u/mechman991
Mod - CCNP
u/the-packet-thrower
Meow 🐈🐈Meow 🐱🐱 Meow Meow🍺🐈🐱Meow A+!
Cookies help us deliver our Services. By using our Services or clicking I agree, you agree to our use of cookies. Learn More.